Service Desk Practitioners Forum
cancel

Java version to use on HPUX 11.23 with OVSD 4.5 SP23

Highlighted
amykoh
Outstanding Contributor.

Java version to use on HPUX 11.23 with OVSD 4.5 SP23

Hi all,

Could someone advice me which version of Java is required to be installed to run the OVSD 4.5 Application server on HPUX 11.23 with SP23?

OVSD will connect to Oracle DB in the same box.

Are there specific Java versions and installation steps for Java to accomplish this?

Hope someone can help me.

Thanks.

Amy