Service Desk Practitioners Forum
cancel

Java error with SD 4.5 SP22

Highlighted
Mónica Mancera
New Member.

Java error with SD 4.5 SP22

Hello

Environment:
Server: SD 4.5 SP22
clients: JDK 1.3 first and then 1.4.2_14

We've been working for some 4 months with SD SP20. We decided to update to SP22 in order to solve some data base rules related problems. We have tracked serveral cases reporting the error that can be seen in the screenshots attached (all OS are in spanish, sorry).

No matter what option the user choses, the application closes. We already erased cache (both physical and using the menu) but the problem remains.

Our client is really upset and the number of cases grow and grow so any help will be more than appreciated.

Thanks in advance,

Monica
3 REPLIES
stoney_2
Respected Contributor.

Re: Java error with SD 4.5 SP22

hi monica,

have had sporadic incidents sort of similiar. by doing either or both of reinstalling java on client, resintalling client and applying service pack.

good luck

peter
its a long way to the top if ya wanna
stoney_2
Respected Contributor.

Re: Java error with SD 4.5 SP22

hi monica,

have had sporadic incidents sort of similiar. by doing either or both of reinstalling java on client, resintalling client and applying service pack. but we sp21.

good luck

peter
its a long way to the top if ya wanna
Mónica Mancera
New Member.

Re: Java error with SD 4.5 SP22

Hi,

Thanks for your responses.

In my testing environment the client was removed completely and all HP references were deleted on hard disk.

After that we performed a clean client installation and applied the servicepack 22, but the problem is still ocurring.

Our temporal diagnostic is that the error ocurrs when sub-forms (dynamic forms) are displayed.

Any thoughts?

Thanks!

Mónica