Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Java 1.4.2 and SP 23

SOLVED
Go to solution
Highlighted
Craig R Taylor
Collector

Java 1.4.2 and SP 23

Hello all,

According to the docs for SP23 it recommends using Java 1.4.2_09 and not later because of performance issues discovered in Java 1.4.2_10.

Are these issues resolved in the new builds of 1.4.2? I wasn't able to find anything definitive.

Thanks

Craig
You can observe a lot just by watching. - YOGI BERRA
3 REPLIES
Jay Mistry
Frequent Visitor

Re: Java 1.4.2 and SP 23

Hi Craig

In SP18 it also recommends Java 1.4.2_09 and not 1.4.2_10 because of performance issues, I have looked into SP23 but like you cant find any info re Java 1.4.2_10

you have 2 options

1) install SP23 with Java 1.4.2_10 in a dev environment and test it, see what the performance is like.

2) stick to Java 1.4.2_09 and install SP23

the latter is probably the best option.

Jay
Craig R Taylor
Collector

Re: Java 1.4.2 and SP 23

We were thinking of using Java 1.4.2_20 actually. Has anyone had experience with it in relation to HPSD?
You can observe a lot just by watching. - YOGI BERRA
Fredrik, Jacobs
Occasional Contributor
Solution

Re: Java 1.4.2 and SP 23

Hi,

according to this document: http://openview.hp.com/ecare/getsupportdoc?docid=ITSM007871
it looks like SP21 and above has support for JAVA 1.4.2_11 or higher.
//Add this to "OnDomLoad" event