Service Desk Practitioners Forum
cancel

JRE/JDK 5.0 forced in SP26 not true?

Highlighted
Jan Gunnar Helg
Honored Contributor.

JRE/JDK 5.0 forced in SP26 not true?

I just upgraded our sandbox environment from SP21 to SP26.

This environment is running only with JRE/JDK 1.4.2_09. Still this didnt have any effect on the installation and it runs perfectly...

ITSM009360 clearly states that from SP26 JRE/JDK 5.0 is required...

What gives?
1 REPLY
Jan Gunnar Helg
Honored Contributor.

Re: JRE/JDK 5.0 forced in SP26 not true?

Seems like I fooled myself.

I was positive that the JRE/JDK had to be defined in the CLASSPATH and JAVA_HOME in the windows server environment variables (which only contains the 1.4.2_09) so I didnt check anywhere else.

But It seems java 5.0 was already installed, and HPOVSD actually picked it up even with it not being defined as a server environment variable.

fr, 18/07/2008 08:41:03 Java runtime version: 1.5.0_11-b03
fr, 18/07/2008 08:41:03 Java runtime home : C:\Program Files\Java\jre1.5.0_11

Im ready for my holiday now :S