Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

JRE 1.4.2_04 and Service Pages

Highlighted
Daniel Nguyen_1
Occasional Advisor

JRE 1.4.2_04 and Service Pages

Hi All,

I'm installing Service Desk 4.5 with SP15 on a Windows 2003 standard OS Machine.

In the OpenView Support Matrix, It mentions that the JRE version of 1.4.2_04 is not compatible with Tomcat 4.0.3.
I would like to install service pages as a service on this machine.

Is there a workaround or another patch that fixes this problem. Or is this an non issue.

I'm also installing the application server on the same machine. This machine will also be the database server and web server for the service desk application

Another Question:
Is the JRE version of 1.4.2_04 compatible with the other Service Desk components: Application server, Client, Agent, Service Event etc?

Thoughts / Help?

Thanks,
Daniel
3 REPLIES
Ramaprasad N
Esteemed Contributor

Re: JRE 1.4.2_04 and Service Pages

As per the OVSD release notes/supported platforms list, it is not supported. However, I have tried installing OVSD application server on Java 1.4 and it works fine. But would like to mention one thing. You need to test, test and test. I haven't tried all the features of OVSD with this new version of Java. The features which I am using might work, Where as the others may give problems. Depends on Service pack as well. So, please test thoroughly before you conclude.
Jasper Verweij
Honored Contributor

Re: JRE 1.4.2_04 and Service Pages

There is a KB-article about support for Java 1.4. Probably it will introduces in SP17 or SP18

Jasper
Daniel Nguyen_1
Occasional Advisor

Re: JRE 1.4.2_04 and Service Pages

Hi Jasper,

Do you know where I can find this KB?

There was a suggestion about running two JRE on the same machine and make OVSD point to the JRE 1.3.1 version instead of the 1.4.2 version. Is this the recommended workaround?

Regards,
Daniel
//Add this to "OnDomLoad" event