Service Desk Practitioners Forum
cancel

Issue in importing ci's from Execl

Highlighted
TGR!!
Honored Contributor.

Issue in importing ci's from Execl

Hi All,

I created ini file and import maping and tempalte for this import porcess and creted dsn with msxldriver. am able to export data to xml file successfully. when i try to import from xml to sd am getting the below error

================================================================================
Errors and Warnings during HP OpenView Service Desk Import, version 1.2
================================================================================
Parsing error occurred at:
file:/C:/Documents and Settings/user1/Application Data/Hewlett-Packard/OpenView/Service Desk/tmp/import_ci.xml_1.xml_Entities.str, line 8:
character not allowed
fatal_error occurred while processing import_ci.xml_1.xml
================================================================================
Completed HP OpenView Service Desk Import
================================================================================

Please advice,

Thanks in Advance..

TGR!!
3 REPLIES
The Pike
Acclaimed Contributor.

Re: Issue in importing ci's from Execl

A few things to take into account:

- DB charset.
- Special characters in the xml file.
- Client version (4.5 original vs 2008).

The Pike
TGR!!
Honored Contributor.

Re: Issue in importing ci's from Execl

Issue resolved.
The Pike
Acclaimed Contributor.

Re: Issue in importing ci's from Execl

It would help other forum members looking for a solution to the same problem if you shared what you did to resolve it. Just thought I'd mention that...

The Pike