Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Is the Web_Api.jar SD4.5 SP31 compatible with Java 1.6?

SOLVED
Go to solution
Highlighted
Meine de Vries
Regular Collector

Is the Web_Api.jar SD4.5 SP31 compatible with Java 1.6?

We have installed Java version 1.6 and experiencing some problems in our code.

We are wondering if the WebApi.jar file we are using (service pack 31) is compatible with Java 1.6.

I am having a hard time finding the answer to this question in the documentation.

Thanks,

Meine
1 REPLY
The Pike
Honored Contributor
Solution

Re: Is the Web_Api.jar SD4.5 SP31 compatible with Java 1.6?

According to the Service Pack 30 readme, Java 1.6 is supported starting with this SP.

Points are welcome.

The Pike
//Add this to "OnDomLoad" event