Service Desk Practitioners Forum
cancel

Installing SD 5.0

SOLVED
Go to solution
Highlighted
Mohammed Albust
Honored Contributor.

Installing SD 5.0

Hello all,

I'm trying to install OVSD 5.0 but i keep getting this "ERROR : Failure installing : package HPOvObsSv 1.00.519 (HP OpenView Object Server Server Package)"

can any one please help me
5 REPLIES
Lina.K
Respected Contributor.

Re: Installing SD 5.0



Hi Mohammad,

You should make sure that some prerequisites are met, for instance:


* SP3 -or later- of MS-SQL Server must be installed.
* Don't enter an instance name for MS-SQL,this entry for Oracle only.

Regards,

Mohammed Albust
Honored Contributor.

Re: Installing SD 5.0

hello Lina,

Thank you for you reply.

I have SQL 2000 SP3 and I didn't enter anything in the instance field.
still doesn't work
Lina.K
Respected Contributor.
Solution

Re: Installing SD 5.0



Hi Mohammed,

Look at this thread, wish that you find something helpful:

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1055643

Regards,
JaS_4
Acclaimed Contributor.

Re: Installing SD 5.0

Hi Mohammed,

It's customary to offer others like Linda some points when they offer you suggestions.
Have a look for the file ovapp_msi_HPOvObsSv_install.log and look for line which have return code higher than 1 for the real error message. So the error line will not be in the end of the file as expected but in the middle of this file. Ignore keyword of errors in the property section near the end as they are like hardcoded error message to be used and not the real error message.
Mohammed Albust
Honored Contributor.

Re: Installing SD 5.0

Make sure you have the following
1. SQL 2000 sp3a or higher
2. J2re 1.4.2_8
3. Log in as (SA) to connect to the database
4. TCP/IP is enabled in SQL network utility
5. Make sure that the ports for SD 5.0 do not conflict with other ports in the your network