Service Desk Practitioners Forum
cancel

Installing OVPI 5.1

Highlighted
bashir_5
Respected Contributor.

Installing OVPI 5.1

Hi;

We are installing OVPI for the first time. Pls let us know what is the supported version of Oracle for this, we found 9.2.05 as the version from Installation Guide.

Also let us know what is the level of database administration required for this, as we hardly worked with oracle.

Rgds
Bashir
3 REPLIES
-=R=-
Outstanding Contributor.

Re: Installing OVPI 5.1

Hey Bashir,

Are you upgrading from 4.5 or is this a brand new product for you? The reason I ask is we went straight to 5.1 and its been nearly a year of hell. Its not a finished product, it doesn't do half of what they say it does, its performance is horrid, and its stability abysmal.

If you have any choice at all, I strongly urge you to remain @ version 4.5 or whatever product you're currently using.
bashir_5
Respected Contributor.

Re: Installing OVPI 5.1

Hi;

We are installing on a fresh, so pls let us know how do we go about the oracle installation.

Regards
Bashir
-=R=-
Outstanding Contributor.

Re: Installing OVPI 5.1

Hey Bashir,

Sorry friend, we're using the SQL DB, not Oracle. I'm not sure what the supported version of Oracle is, but you may find it in the installation pdf on the CD.

What we did for SQL was have our DBA create a database. When you install the system it asks you for the database information then creates all the tables, triggers, views, etc on its own.

The only thing you may need DBA help with post installation is for scheduling backups. If you want to get fancy with reporting tools like Crystal or Business Objects you may have to manually modify views.