Service Desk Practitioners Forum
cancel

Insert Subform and Assignment;Member bug

Highlighted
Michel SILVA SO
Outstanding Contributor.

Insert Subform and Assignment;Member bug

Hello,
I'm encountering an issue on the insert subform functionality.

When SC category changes to "Request for Change" we insert a new Tab on SC. When category is different we insert a "Blank" Subform in order to keep this (visually) dynamic.

The issue is once the insert Sub form functionality is called, we empty Assignement; Workgroup and Assignment;Member and we put a value on the Assignement;Member field this triggers the "WorkGroup Quick find" window 2 times if the selected member is related to more than 1 group!???

Has anyone faced this issue before? Do you have an idea or even a clue what makes the Quick find window appear 2 times?

Actions already taken:
- empty Server/Client cache
- block all the UI Rules except the Insert Sub form... still the same behaviour (2X Quick Find)
- block the Insert Subform UI-Rule and leave the others activated -> works as expected 1X Quick find for Wrokgroup.

HPOV SD 4.5 SP20

Rgds,
Michel
2 REPLIES
Err_1
Acclaimed Contributor.

Re: Insert Subform and Assignment;Member bug

Hi Michel,

What you report is a known problem for SD4.5, see this URL for details:
http://support.openview.hp.com/selfsolve/document/KM134455?searchIdentifier=4b90781%3a11663212c69%3a-7e7a&resultType=document&documentURL=KM134455&resultsURL=%2fselfsolve%2fdocuments&allowReturn=true

Regards,
Randall Barrantes
SW Support Delivery Manager
Michel SILVA SO
Outstanding Contributor.

Re: Insert Subform and Assignment;Member bug

Hi Randall,

thanks for your reply but unfortunately this Known Error has been corrected on SD 5.0 and not SD 4.5.

Thanks anyway!

Some other ideas?

Rgds,
Michel