Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Inbound email

SOLVED
Go to solution
Highlighted

Inbound email

Hi,

I need help to configure the inbound email to create service calls.
I'm using SD4.5 sp22, a sdesk@domain.com account exists in the exchange server and the smtp is enable in the SD server.
The "new" command is set as default, and the sdesk account is set in the inboud addresses with a template.

When i send a email to sdesk@domain.com nothing happens.

I hope someone can help me.

Julio
6 REPLIES
Err_1
Honored Contributor

Re: Inbound email

Hi,

probably your emails are reaching your Exchange server, but from there nothing is routing them to SD server.

You need to create a connector in your Exchange server to route emails for sdesk@domain.com when they arrive, towards the SD server.

Regards,
Randall Barrantes
SW Support Delivery Manager
Shilovskiy.Oleg
Occasional Contributor

Re: Inbound email

what is in SD Serve logs after that?
Mark O'Loughlin
Honored Contributor

Re: Inbound email

Hi,

in the openview admin console you only add this part of the email address "sdesk" (without quotes). You do not add the fully qualified address. You also need to tell your email system where to route mails addressed for sdesk@domain.com - generally you map the email address to the IP address of the openview server - for exchange I think this is a connector record.

Re: Inbound email

Hi, thanks for your replies.

The logserver only has records for assignment emails and nothing for inbound emails.

The exchange server is receiving the emails for sdesk account.

The connector between the servers is the one that I doesn't know how to configure in the exchange server, and the exchg administrator neither. =S

Thanks for your help
Ben Snell
Member

Re: Inbound email

Hi

Your Exchange administrator should arrange for an MX record to be created.

Regards
Ben
Err_1
Honored Contributor
Solution

Re: Inbound email

Hi Julio,

You can find more details about creating this in the following thread:

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=995192&admit=-682735245+1172797462615+28353475

Hope it helps.

Regards,
Randall Barrantes
SW Support Delivery Manager
//Add this to "OnDomLoad" event