Service Desk Practitioners Forum
cancel

Inbound email problem

Highlighted
Akies
Outstanding Contributor.

Inbound email problem

Hi,

I am using OVSD 5.1 sp2. I have enables inbound email option in email settings.But when I try to send an email to the mentioned inbound email address, I am not getting anything in service desk and the log files..Seems that my SD server is not getting any update from email exchange server. I have not installed SMTP on SD server because port 25 is already been used by my SD server for communication with email exchange server.

Cany any1 help me on what else is required?

Thanks in advance.

Regards,
Akhil
3 REPLIES
Err_1
Acclaimed Contributor.

Re: Inbound email problem

Hi,

if you use MS exchange server in between sd clients and sd server, then probably the inbound emails are getting to the Exchange box, and you need to create a connector to route the emails from the Exchange box to the SD server.
Randall Barrantes
SW Support Delivery Manager
Akies
Outstanding Contributor.

Re: Inbound email problem

Hi,

Thanks for the reply.

Can you pls suggest as how can I forward the emails from exchange to SD server?

What is the way to do the same?

Regards,
Akhil Mangla
Shivshankar Yad
Honored Contributor.

Re: Inbound email problem

Hi Akil;

Login to service desk console as SYSTEM USER ==> GOTO ==> SYSTEMS ==> E-mail Settings ==> Inbound E-Mail Addresss ==> Click New
Email Addresss = anyemail@youdomain
Service Call Templates = "SD Inbound Email Service Call"

MS Exchange Admistrator Task -
Create a email ID named as anyemail@youdomain.
Cofigure a new SMTP Connector to forward all email which comes for anyemail@youdomain to IP address

So if you try to send email to anyemail@youdomain addresss the exchange SMTP Connect will forward to Service Desk IP address which will generate the servcice call.

Also refer to the document Service desk administator guide PAGE 123

Regards
Shiva
********

OpenVIew