Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Inbound E-mail

SOLVED
Go to solution
Highlighted
boskina
Super Collector

Inbound E-mail

I'm trying to set up inbound e-mail in Service Desk, but it does not work properly.

In System panel, E-mail properties window is set:

E-mail server: mail.inecco.net
SMTP: 25
From Address: servicedesk@lanaco.com
From Alias: ServiceDesk
Reply to: servicedesk@lanaco.com

Send Test Mail (to my e-mail account kecmanbosko@lanaco.com) works properly.

I tryed to send e-mail to Service Desk and create Service call with New 'command' in the Subject field.

To: servicedesk@lanaco.com
Subject: New 33 Service call

When I sent e-mail Service call in Service Desk was not created.

What is wrong?
4 REPLIES
Ruth Porter
Honored Contributor
Solution

Re: Inbound E-mail

Hi there,

The send test mail proves that OUTBOUND email is working. For inbound email you need to configure your mail server to relay emails for the inbound addess to the SD server on the port you configured it to listen on - this is set in server settings editor on the SMTP tab (version 4.5) or drop down on the protocols tab (version 5).

Hope this helps

Ruth
http://www.teamultra.net
Mark O'Loughlin
Honored Contributor

Re: Inbound E-mail

Hi,

you also need to set the inbound mail address in the following location:

Admin Console-System Panel-Email-Inbound Email Address

I have details posted on this thread that expalins how to set this up.

Also note that your mail relay server will need an entry to be able to route mails to the openview server.

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=995192

boskina
Super Collector

Re: Inbound E-mail

Thank YOU ALL!!! It works!!!
boskina
Super Collector

Re: Inbound E-mail

It is O.K.
//Add this to "OnDomLoad" event