The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Ignore Client Settings

Highlighted
fgssl2
Regular Collector

Ignore Client Settings

Hi,

Got a little problem here in SD 5.0.

When I select the option "Ignore client settings for login" in the general settings, users cannot access the service desk server. It returns an error like "cannot connect to localhost". If I deselect that option and they user their client settings it works fine. Why is that happening?

Thank you,
4 REPLIES
Err_1
Honored Contributor

Re: Ignore Client Settings

Hello,

there is a workaround for this known problem, please check the following URL:
http://openview.hp.com/ecare/getsupportdoc?docid=QXCR1000319809

Hope it is what you are looking for.

RBS
Randall Barrantes
SW Support Delivery Manager
jayaramu
Regular Collector

Re: Ignore Client Settings

Hello,

My self jayaramu, as mentioned above I am facing same problem. As I am not possible to view the solution as its asking for HP passport login.

Can any one give me the solution to ovecome this problem.

Waiting for reply.
Sreek_1
Collector

Re: Ignore Client Settings

try restarting all ovsd related services and check.

run->cmd->ovc it shows all services running
ovc - stop
ovc -start

Sree
jayaramu
Regular Collector

Re: Ignore Client Settings

Hi,

Even without restarting the services, the server machine will ask for login ID and password but the other client machines will give error saying cannot able to connect to server. check whether the server is up and running.

I will try yo restart the services and check the login from client machines and get back to you.

regards
Jayaramu
//Add this to "OnDomLoad" event