Service Desk Practitioners Forum
cancel

How can I set up to custom field type of number so don't round number?

Highlighted
Karol Raffay
Super Contributor.

How can I set up to custom field type of number so don't round number?

I have SD 4.5 and SP 17 a when I enter to field's value equal 0,5 so I get field's value equal 5.Any idea?

Karol
3 REPLIES
Akies
Outstanding Contributor.

Re: How can I set up to custom field type of number so don't round number?

Hi Karol,

I think u r mistaken with the format "123,456"..This format is used if you want to display number with more than 3 digits in the above mentioned format..Like if you have entered "1000" then it will display in the form "100,0". The thing that you are expecting is that if you enter any number with comma in that then it should display in the format "123,456"..

hope this helps.

Regards,
Akhil
Robert S. Falko
Acclaimed Contributor.

Re: How can I set up to custom field type of number so don't round number?

Karol,

You have created an integer field. OVSD is ignoring the comma and is assuming that you entered "5".

If you want to input decimal numbers, then you must create custome fields of a type that supports it.

I do not remember if this possibility is available in SP17, or if it was introduced in SP 18.

Good luck,
Josh
Akies
Outstanding Contributor.

Re: How can I set up to custom field type of number so don't round number?

Hi Josiah..

Here Karol wants "0,5" and not "0.5" ...and I think text field is the only option to get this kind of value because the format he has selected will work only for digits higher than 3 digits..

Regards,
AM