Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

History information in the Service Call

Highlighted
Seetharamaiah N
Occasional Advisor

History information in the Service Call

Hello listers,

I am new to service desk and seeking some advise/guidence regarding making History information visible in the Service Call. I checked the views in the admin console and able to see the history field. I have checked the permission and seem alright. I have cleared the client cache, and other files except user_settings .xml file. I have tried researching on the forum and no luck so far.

I appreciate if any one can point me in the right direction to make the history information field visible.

Thanks in advance for the help.

Cheers,
Nagendra
3 REPLIES
Ramaprasad N
Esteemed Contributor

Re: History information in the Service Call

By default, history information will be visible in all the SD items (like SC, Incidents, problems, etc). If you want to have a look at the details, you may have to just double click the history line or click on the 'Details' button. Please attach a snapshot of your problem. That will help us to understand the problem.

-Ram
Akies
Occasional Visitor

Re: History information in the Service Call

Hello Nagendra,

If you are not getting history tab in the form then go to admin console. Go to presentation --> Forms --> service calls --> choose the form that you are using.drag and drop "History" field in the form.

If you mean to say that you are not getting history details of some fields then in admin console, go to security --> audit --> audit rules --> service calls --> select the fields that you want to capture in history.

If you mean to say that thse all are there then go to access --> roles --> choose the role --> select service calls --> click details button and check view option in history tab.

Hope this will help you.

Regards,
Akhil
Seetharamaiah N
Occasional Advisor

Re: History information in the Service Call

Dear Ram and Akhil,

Thanks for your help and apologies for the late reply. I had figured this out, by comparing with the production environment. Yes, I checked and ensured a tick against the history line in the security access for individual roles. I am told by my other colleague, that this option by default is not ticked and require manual setting. Anyway thanks for your help.

Regards,
Nagendra
//Add this to "OnDomLoad" event