Service Desk Practitioners Forum
cancel

Help, all old servicedesk attachments not found!

Highlighted
Jan Gunnar Helg
Honored Contributor.

Help, all old servicedesk attachments not found!

Suddenly all attachements from all old records cannot be found. We have 1mill+ service call with 40gb+ worth of attachments.

Running HPOVSD 4.5 SP21.

This happened without any warning and we did not change anything before it occured.

Here is the extent if my troubleshooting so far:
- Able to connect to FTP server both manually and with HPOVSD connection test
- Able to create new items (service call, wo, etc) and make attachments to them without any issues.
- Tried cycling the app servers
- Example of error: FTP-error: 550 /Servicecall/000/000/000/000/000/000/010/01e/5ed/900/8c/00000000-0000-0000-0001-001e7a1b01f7: The system cannot find the path specified.

If I logon to the FTP server and browse manually to this folder I find the file with the exact same name. Why does not HPOVSD recognize it?!
3 REPLIES
Err_1
Acclaimed Contributor.

Re: Help, all old servicedesk attachments not found!

Jan,

Remember that when attachments are added to or pulled from a Service Call, the client PC opens the connection to the FTP server directly.

Have you checked that the PC and its user have proper access to FTP server?

From the PC client make a telnet to the FTP server to its FTP port.

Regards;
Randall Barrantes
SW Support Delivery Manager
Jan Gunnar Helg
Honored Contributor.

Re: Help, all old servicedesk attachments not found!

Thanks I've narrowed it down somewhat.

If I connect to the FTP server from the client side the service call main path only list the following two dirs within

(server)\HPOVServiceDesk\ServiceDeskAttachment\Kvaerner-NO\SNO00058\Servicecall\000\000\000\000\000\000\010

01e and 01f.

But if I logon to the ftp from the server itself I get alot more dirs within this path.

It seems like some dirs are for some reason hidden from this FTP user when connecting from the outside...

I use normal MS IIS FTP setup, and it have not been changed for the last 2 years that I know of
Radovan Skolnik
Acclaimed Contributor.

Re: Help, all old servicedesk attachments not found!

You used the same user when connecting from server?

Maybe you should switch away from FTP to SSH: http://www.skolnik.info/sdutils/sftp/readme.html ;-)