Service Desk Practitioners Forum
cancel

HPSD 4.5 SP23 failing to send reply to exchange server

Highlighted
Elizabeth Niels
Trusted Contributor.

HPSD 4.5 SP23 failing to send reply to exchange server

We are having a problem that is occurring almost daily now. Sometimes when a user sends an email to Service Desk the exchange server does not get the message that the mail has been sent and resends the message...many many times (creating of course a Service Call for each mail it resends)
The exchange people say its a HP Service Desk problem but we dont know what we should do to prevent this happening.
The users that "spam" service desk in this way are usually from CN, SG, IT..not usually from DK (where we are based) Previously it happened only once in a while but it is happening more and more frequently now..almost daily.
Has anyone experienced this problem ?
5 REPLIES
Vasily Kamenev
Acclaimed Contributor.

Re: HPSD 4.5 SP23 failing to send reply to exchange server

Hi
I saw this problem with Exc. 2007, if your exch. the same version, then the best create separate query in exch. whithout confirmation of delivering.

Vasily
Elizabeth Niels
Trusted Contributor.

Re: HPSD 4.5 SP23 failing to send reply to exchange server

Thanks for your reply..we are using Exchange 2003
Vasily Kamenev
Acclaimed Contributor.

Re: HPSD 4.5 SP23 failing to send reply to exchange server

Elizabeth, exchange server don't get feedback from SD about sucsessfuly delivering of email, that the reason of "spam". The easy way create separate query in Exch. server, that take 10 min and you can tune query how I told before, test it! One more, you can try use attached file from thread http://forums12.itrc.hp.com/service/forums/questionanswer.do?threadId=1204787 , perhaps it help.

Vasily
Elizabeth Niels
Trusted Contributor.

Re: HPSD 4.5 SP23 failing to send reply to exchange server

THe Exchange server guys said that the exchange server was not receiving notification that the email had gone through..they called it a handshake.. and therefore the mail is sent again and again. They have to manually stop it.
cleva
Frequent Contributor.

Re: HPSD 4.5 SP23 failing to send reply to exchange server

Do you have cisco PIX between server ServiceDesk and MS Exchange ?
If yes - disable "Mailguard" on smtp rules (fixup smtp)