Service Desk Practitioners Forum
cancel

HPOVSD 4.5 Comatilbility with Vista

Highlighted
GOWRANG
Valued Contributor.

HPOVSD 4.5 Comatilbility with Vista

Hello,

Please note that we are using HPOVSD 4.5 With SP6. We have installed HPOVSD Client on Vista and which is not working.

I would really appreciate if anybody can provide a solution to this problem.

Thanking You in Advance.

Best Regards,

Gowrang
3 REPLIES
Mihai Tita
Outstanding Contributor.

Re: HPOVSD 4.5 Comatilbility with Vista

Hi,

Install Microsoft Java Virtual Machine from CD kit
Install OVSD Client
Enter the following at a command prompt:

regsvr32 "C:\Program Files\Common Files\System\ado\msado15.dll"

Regards,
Mihai
Mihai Tita
Outstanding Contributor.

Re: HPOVSD 4.5 Comatilbility with Vista

For your situation it's only necessary to register msado15.dll.
Enter the following at a command prompt

regsvr32 "C:\Program Files\Common Files\System\ado\msado15.dll"

Regards,
Mihai
MarkvL
Acclaimed Contributor.

Re: HPOVSD 4.5 Comatilbility with Vista

Hi Gowrang,

Officially SD 4.5 is only supported on Vista on SP23.

Mark
HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.