Service Desk Practitioners Forum
cancel

HPOV Service Desk 5.1/Patch1 is not stable

Highlighted
Stefan Brie_1
Valued Contributor.

HPOV Service Desk 5.1/Patch1 is not stable

Does somebody already installed Service Desk 5.1/Patch1 ?
Does this version is causing you problems ?
Since we installed it we are facing big problem to keep the application running. When we get in trouble, the services do not start anymore and the only way to get out of it is to re-install the application. Sick !
3 REPLIES
Hanspeter Loche
Super Contributor.

Re: HPOV Service Desk 5.1/Patch1 is not stable

Hi Stefan

We have Service Desk 5.10 SP1 on an SQL DB with Windows 2003 Server for about a Month. We are not facing more issues than we had before. Seems to be stable in our environment.

The only issues we have are some known errors within Service Desk but the application itself runs fine.

Regards
Hanspeter
-=R=-
Outstanding Contributor.

Re: HPOV Service Desk 5.1/Patch1 is not stable

Hey Stefan,

We're running relatively stable with only one or two "what the hell" crashes per week. If you have to re-install the app though, something sounds monumentally screwed up. Have you called support yet?
JaS_4
Acclaimed Contributor.

Re: HPOV Service Desk 5.1/Patch1 is not stable

I haven't had much issue with my sd 5.1 p1 Oracle w2003.
Had a known problem where I get nullpointer error with normal user but not system admin but I fixed that with a workaround.
Processes runs ok and if it's aborted, I usually just try to do an ovc -start , or if that doesn't work, ovc - restart or if that doesn't work, there is the ovc -kill followed by ovc -start.
On my slower test machines, I found increasing timeout for some of the processes, does the job.

eg. ovconfchg -ns ctrl.ovcd -set ACTION_TIMEOUT 600
ovconfchg -ns ctrl.ovobs -set ACTION_TIMEOUT 600