Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

HPOV Error

Highlighted
Emthias
Acclaimed Contributor

HPOV Error

Hi,
I am using HP Open view service desk 4.5 which installed with SP23. When iam trying to open service calls i am getting error "java.lang.NullPointerException". Same error is getting for all users which we are created recently. All other user's account is working fine. I checked in different PCs with old user names and new user names. Old user name is working well in all those PCs. Therefore i think there is nothing to do with JAVA. I tried to clear java cache also. These newly created user's service calls can open thru old user's account. Due to this issue we are unable to close the service calls. Can anybody help me out to solve this issue?
5 REPLIES
Gurevich
Member

Re: HPOV Error

On client side: clear cache, delete profile files (*.dat, etc). It doesn`t solve the PROBLEM, but this client will work some time. After time error message can appear again. I have just included this method to manual :(
If somebody knows how to fix cause of the problem - it will be wonderful!
Alexander Kriku
Frequent Visitor

Re: HPOV Error

client cache and *.dat files are usually located at the folder
c:\Documents and Settings\\Application Data\Hewlett-Packard\OpenView\Service Desk\
Emthias
Acclaimed Contributor

Re: HPOV Error

Hi,
I have deleted cache files and dat files, but it still same.
Err_1
Honored Contributor

Re: HPOV Error

How did you create the recently created users?

Are you creating them from scratch or creating them as a copy of another user record?

Try creating a new application account (from scratch) and relate one of the users who is failing to that new account, see if it makes a difference.

Regards;
Randall Barrantes
SW Support Delivery Manager
Gurevich
Member

Re: HPOV Error

Err, good advice. I had some users, who couldn`t work in SD (don`t remebmer details) and i had to recreate their accounts.
//Add this to "OnDomLoad" event