Service Desk Practitioners Forum
cancel

HP Service Desk Web Console

Highlighted
craig montgomer
New Member.

HP Service Desk Web Console

recently I have deployed the HP Service Desk Web Console. I have configured it to use SSL. When the port number 8443 and the https is specified the images do not show. When you just use the default URL the Web Console appears fine. I am aware that Appache provides access to the static images. I have checked the alias (httpd.conf) and that is correct. Can any body help please
5 REPLIES
Mauricio Consta
Honored Contributor.

Re: HP Service Desk Web Console

well, when you said port 8443 is for apache or for tomcat? where do you configure it?
Vegard Sveen
Trusted Contributor.

Re: HP Service Desk Web Console

Hi,

Have you been able to solve this issue. Would also like to get my hands on your config for the SSL.

BR
Vegard Sveen
Gyula Matics_1
Acclaimed Contributor.

Re: HP Service Desk Web Console

When you connect to port 8443, you are directly connecting to tomcat, bypassing apach. Thus apache can not serve you the images.

Instead of tomcat, configure apache for ssl. (preferably on port 443, which is default when using https) That way, the images will correctly appear.
Oguz Kutlu Asi
Outstanding Contributor.

Re: HP Service Desk Web Console

Hi,

Or you can configure httpd.conf to make tomcat handle all .jpg, .gif files etc.
What's right is right, whether or not God exists
Vegard Sveen
Trusted Contributor.

Re: HP Service Desk Web Console

Thanks for the replies. However after som research I've found a site which explains the steps nicely for implementing an SSL certificate for Apache 2.0 which works.

Following the steps described at:
http://www.thompsonbd.com/tutorials/apachessl.php

Then copy the unzipped Apache_2.0.52-Openssl_0.9.7e-Win32.zip over the apache catalog preserving the httpd.conf & ssl.conf resolved the problems I had getting the apache running on SSL.