Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

HP OV SD 4.5 2008 Client on Windows 7 Missing frame data - shows as blank

Highlighted
Steve Williams_1
Acclaimed Contributor

HP OV SD 4.5 2008 Client on Windows 7 Missing frame data - shows as blank

HPOV SD 4.5 SP34

 

On only one of the Windows 7 desktop cleint 2008 sessions we get a series of blank frames in the overall screen layout such that you can see the Solution "frame" field but not the Caller "frame" contents. Happens in all modules across different frames. The client log has the following:

 

!SESSION 2011-10-28 11:48:48.944 -----------------------------------------------

eclipse.buildId=unknown

java.version=1.5.0_14

java.vendor=Sun Microsystems Inc.

BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_AU

Framework arguments:  -application com.hp.sd.eclipse.application -product com.hp.sd.eclipse.servicedesk

Command-line arguments:  -os win32 -ws win32 -arch x86 -application com.hp.sd.eclipse.application -clean -product com.hp.sd.eclipse.servicedesk

 

!ENTRY org.eclipse.ui 4 4 2011-10-28 11:49:23.661

!MESSAGE Unable to find view with id: com.hp.sd.eclipse.views.directives, when creating perspective com.hp.sd.eclipse.perspectives.vertical

 

any suggestions

 

Many thanks

 

Steve W

4 REPLIES
Axel Jaskulski
Regular Collector

Re: HP OV SD 4.5 2008 Client on Windows 7 Missing frame data - shows as blank

As far as i have heard Windows7 compatibility is introduced with the latest and last service pack (SP38). We also are facing the same issues - and want to update the system in the upcoming days.

 

I'll let you know if this really fixes the issues.

Steve Williams_1
Acclaimed Contributor

Re: HP OV SD 4.5 2008 Client on Windows 7 Missing frame data - shows as blank

Many thanks Axel greatly appreciated.

Axel Jaskulski
Regular Collector

Re: HP OV SD 4.5 2008 Client on Windows 7 Missing frame data - shows as blank

Ok .. - we updated our system last weekend to SP38. But the issues with the missing frames are still existing.

 

Anybody knows why, and how to handle this further ?

Steve Williams_1
Acclaimed Contributor

Re: HP OV SD 4.5 2008 Client on Windows 7 Missing frame data - shows as blank

Thanks for the feedback. We are going to try running the SD 4.5 sp34 version in XP mode on the Windows 7 Desktop. We have a great degree of latitiude to test this so will post when it is tried. It allows the Win7 instance to run the Application as if it is on an XP box. Is an alternative to running a VM on the Win 7 desktop. Requires speed and  disk space on the desktop which we have. Be in touch

//Add this to "OnDomLoad" event