Service Desk Practitioners Forum
cancel

HP OV 4.5 SP 27 - AdvancedView Filter dont work

SOLVED
Go to solution
Highlighted
Stingl
Respected Contributor.

HP OV 4.5 SP 27 - AdvancedView Filter dont work

Good Morning,

i got some problems with filtering workgroups, perhaps someone has an idea how to fix it.

i created a some views for our workgroups
(admin console > präsentation > views > workgroup)

One for incident- and one for changemanagement. The Incidentworkgroup begin with the searchcode "IM-" and the Changeworkgroup with the searchcode "CHM-"

If i open the advancedsearch (f2) pick workgroup ... choose the view changemanagement it shows mit all groups, any idea with that dont work ?

in the gui under oganisation > workgroup the views work, that make no sense...

Iam very open for any help i can get :)

greets

benni

4 REPLIES
Ruth Porter
Acclaimed Contributor.

Re: HP OV 4.5 SP 27 - AdvancedView Filter dont work

Hi there,

Please can you post screen shots of all the filters - the ones that work and the ones that do not.

Regards, Ruth
http://www.teamultra.net
Stingl
Respected Contributor.

Re: HP OV 4.5 SP 27 - AdvancedView Filter dont work

I created a video. First i show the admin console, 2nd party showing the views within the quickfind serach, what dont work and at least go direkt to workgroup under objekt.

Hopefully it helps...
Ruth Porter
Acclaimed Contributor.
Solution

Re: HP OV 4.5 SP 27 - AdvancedView Filter dont work

Hi there,

Unless you set the option "Apply Filters in Advanced Find, Quick Find and Overview Action results" on the General tab ob system settings, filters are not applied in quick find.

Hope this helps, Ruth
http://www.teamultra.net
Stingl
Respected Contributor.

Re: HP OV 4.5 SP 27 - AdvancedView Filter dont work

Thanxs a lot, first we thougt we are to stupid to unterstand :), after reading it few times we found the right place :)



10 Points go to Ruth :)

PS: Hint for some who uses an old SP under 11 this options isnt available there. Should be a BUG.