Service Desk Practitioners Forum
cancel

Errors during OVSD 5.1 installation in Win XP Pro

SOLVED
Go to solution
Highlighted
Pai
Super Contributor.

Errors during OVSD 5.1 installation in Win XP Pro

Hi All,

I am a learner and tring to get hands on OVSD and learn the product i tried to install the above on a Win XP machine matching the minimal requirement for installation, configuring it to ORACALE 9i instance. The installation starts and the error mentioned below is wat the result is and then rolls back. Kindly request you guys to help me with this issue? or is there a turn around.

HP OVSD 5.1 SERVER INSTALLATION

ERROR : Unable to get the product code

ERROR : Failure installing : package HPOvSdDem 5.10.042 (HP OpenView Service Desk Demo)

HP OVSD 5.1 CLIENT INSTALLATION

Failure installing : package HPOvXpl 3.00.040 (HP OpenView Cross Platform Component)

thanks in advance....

~regards,Pai
12 REPLIES
JaS_4
Acclaimed Contributor.

Re: Errors during OVSD 5.1 installation in Win XP Pro

Hi Pai,

You cannot install the server on Win Xp. The only supported platform for the management server are as follows:

Service Desk Management Server

Microsoft Windows 2000 Server Service Pack 4
Microsoft Windows 2000 Advanced Server Service Pack 4
Microsoft Windows 2000 Datacenter Server Service Pack 4
Microsoft Windows Server 2003 Standard Edition
Microsoft Windows Server 2003 Enterprise Edition
Microsoft Windows Server 2003 Datacenter Edition
HP-UX 11.11, 11.23
Solaris 9, 10

Pai
Super Contributor.

Re: Errors during OVSD 5.1 installation in Win XP Pro

thanks for the reponse jas...my mistake thats for that ...but still i should be able to install the client on win xp rite ?...can you help with that?
JaS_4
Acclaimed Contributor.

Re: Errors during OVSD 5.1 installation in Win XP Pro

You should be able to install the client on the XP.

Things to watch out for is adequate memory. eg at least 512 M.
Has to be direct on the laptop and not use remote terminal (if you do, disable using temp files).
If you had previous install on the laptop, clean out the C:\Documents and Settings\Administrator\Local Settings\Temp.

Best thing to do is check the install log and it will tell you what went wrong.

C:\Program Files\HP OpenView\data\HPOVInstall\ovapp_msi_HPOvXpl_install.log
Pai
Super Contributor.

Re: Errors during OVSD 5.1 installation in Win XP Pro

hi jas,

I tried installing again as per your guidelines.

I have 512 mb of memory on this system and it is not done remotely, further i even disabled the norton if may coz problems.

i deleted all the temp files from the adminitrators folders and i donot have any preinstalled OV components its a fresh install,

but again i get the same error, this happens after the installation starts up

ERROR : Failure installing : package HPOvXpl 3.00.040 (HP OpenView Cross Platform Component)

PS: attached is the screenshot of the error and the LOG FILE for ur reference.

thanks for ur assitance
regards pai
JaS_4
Acclaimed Contributor.

Re: Errors during OVSD 5.1 installation in Win XP Pro

The real error message will be in C:\DOCUME~1\paina\LOCALS~1\Temp\HPOvInstaller\client_5.10.028\Package_msi_HPOvXpl_install.log according to your attachment.
Pai
Super Contributor.

Re: Errors during OVSD 5.1 installation in Win XP Pro

yup found the log file here it is attached
Pai
Super Contributor.

Re: Errors during OVSD 5.1 installation in Win XP Pro

yup found the log file here it is attached, infact i am running IE 6.0
MarkvL
Acclaimed Contributor.
Solution

Re: Errors during OVSD 5.1 installation in Win XP Pro

Hi Pai,

It's this key check if it exists and has the correct version (in my case 6.0000 for internet explorer 6).
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Version Vector\IE

Mark

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
JaS_4
Acclaimed Contributor.

Re: Errors during OVSD 5.1 installation in Win XP Pro

Hi Pai,

Your error message is as follows: HP OpenView Cross Platform Component has detected that Internet Explorer version is . Please install Internet Explorer 5.0 or greater and run the setup again.

I have seen this error before. You can fix this by doing what Mark say and add in that missing registry key and type in your IE version.

The other solution is using the IE repair option by running this command. This only works if you have setupwbv.dll in c:\windows\system32.
rundll32 setupwbv.dll,IE6Maintenance "C:\Program Files\Internet Explorer\Setup\SETUP.EXE" /g "C:\WINDOWS\IE Uninstall Log.Txt"
Pai
Super Contributor.

Re: Errors during OVSD 5.1 installation in Win XP Pro

Thanks for the assistance JAS and MARK, i tried as per ur instruction and the results are same , am having no luck...kindly see the attaced word document for details.


thanks Pai
JaS_4
Acclaimed Contributor.

Re: Errors during OVSD 5.1 installation in Win XP Pro

Hi Pai,

I found the repair command doesn't work for w2003 but works for w2000. I guess it doesn't work for Xp as well.

Anyway, the registy settings will work, you just have the wrong key defined. You need IE instead of version. See my attachment but use 6.000000 instead of 7.00000 like me.
Pai
Super Contributor.

Re: Errors during OVSD 5.1 installation in Win XP Pro

Hi Jas & Mark,

thanks for ur expert suggestion and advice, the solution u provided has resolved my problem.

thanks a ton