Service Desk Practitioners Forum
cancel

Error with relating Organization to SLA

Highlighted
Ilya Hotlyannik
Regular Contributor.

Error with relating Organization to SLA

Hi,

I have a problem with relating of receiver organization to SLA. When i try to relate organization ORG1 to SLA, I get this error:
"Organization ORG2 is in the same organization hierarchy and has already been added as receiver to this Service Level Agreement."
I unrelate ORG2, try again to relate ORG1 to SLA and get same message, but with ORG3 and so on.
There are no problems with relations with newly created SLA.

I have SD 4.5 with SP14, Oracle.

Thanks in advance,
Ilya
4 REPLIES
Vasily Kamenev
Acclaimed Contributor.

Re: Error with relating Organization to SLA

Hi
You possible have a hierarchy of services and organization. Or you have more then one SLA in one Service and try relating organization with hierarchical structure in this one services to different SLA - then you will receive this error. Start from simply: one service with one SLA to one Org.

Vassili
Ilya Hotlyannik
Regular Contributor.

Re: Error with relating Organization to SLA

Hi Vassili, thanks for your reply.

I have enough simply structure - one SLA for every parent Service, and every SLA is related to every Organization. When I relate one org. to SLA without related organizations - there is no error.
If I unrelate all Organizations from SLA and relate them again, it's work too.
It's look like known problem ITSM007480, but its description says, this bug was solved in SP14.

Regards,
Ilya
Vasily Kamenev
Acclaimed Contributor.

Re: Error with relating Organization to SLA

Yes, i had the same problem, but only with sp13.
after update to 17 problem is gone., but you spoke about 14.
Vassili
Ilya Hotlyannik
Regular Contributor.

Re: Error with relating Organization to SLA

Yes, i've sp14 installed on my system, that's why it strange (
Anyway, I'll try to install SP 17 or 18 on my test server, and will inform about results.

Thanks!
Ilya