Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Error when starting client

Highlighted
Fepelof_1
Regular Collector

Error when starting client

Hi
i´ve installed various HP Service Desk clients today. Many seemed to work fine, but in one of them, when tried to start the client, the following message appeared:"java.lang.NullPointer.Exception"
This happen before login screen.
Does anyone know the reason and the solution for this ?

thanks
Fep
6 REPLIES
Mauricio Anaya_1
Super Collector

Re: Error when starting client

HI
Maybe the pc was reseted or some software was installed with the client of sd running...............the case is ........maybe some files (preferences of the client) are corrupted; find the user profile on the pc and find the Service Desk folder too. In a tipical instalation this folder has to be in C:\Documents and Settings\<>\Application Data\Hewlett-Packard\OpenView\Service desk............ in this place erase the cache folder. Restart the session

GREETINGS
Fepelof_1
Regular Collector

Re: Error when starting client

Hi Mauricio, I´ve tried this, but, because the error happens before the logon and the installation is brand new, no such path is found at the local machine. I tried reinstalling it, but with no sucess.

thanks
Fep
Venkatesha_1
Esteemed Contributor

Re: Error when starting client

Hi,

You can try this too.

Check the Application Server SP and the client SP. Both should be same.

check the client sp using this %SD_CLIENTHOME%/bin/sd_Version.bat


Regards
Venkatesha
Mauricio Anaya_1
Super Collector

Re: Error when starting client

Hi again Fepelop
Could you tell me if some *.ATB or *.DAT files has a size of 0KB ???? this files are on the user profile folder .

Rory Emmans
Member

Re: Error when starting client

Delete all files in your cache file under C:\Documents and Settings\??YourLoginName\Application Data\Hewlett-Packard\OpenView\Service Desk\cache

These file are not removed during the de-install & re-install
Ruth Porter
Honored Contributor

Re: Error when starting client

This is usually due a corrupt Views.dat file; try renaming it and see if it works

Hope this helps

Ruth
http://www.teamultra.net
//Add this to "OnDomLoad" event