Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Error Reported Installing SD 5.1 SP2 Reporting Package

Highlighted
Wynford Thomas_
Regular Collector

Error Reported Installing SD 5.1 SP2 Reporting Package

Hi there

I've just recently upgraded from SD5.0 to SD5.1 SP2 on win2003.
The installation overall was a success, however I did encounter the following error message when installing the Reporting package:

312564 Thread-139 ERROR com.hp.ov.installer.ovapp.core.OvInstaller Failure installing : package HPOvRpiSo 5.10.050 (HP OpenView Reporting PI- Software)

I believe this is because I haven't got OVPI installed and therefore can be safely ignored.
Am I right in this assumption?

Regards, Wynford
3 REPLIES
Mike Bush
Honored Contributor

Re: Error Reported Installing SD 5.1 SP2 Reporting Package

I made the same assumption, never checked it out, don't seem to have any issues.
Daniel T Walmsl
Super Collector

Re: Error Reported Installing SD 5.1 SP2 Reporting Package

Hi Wynford

I recieved this same message when I tried and was told by an HP service tech that I needed OVPI.

I have not had any other problems related to this error.

Dan
Wynford Thomas_
Regular Collector

Re: Error Reported Installing SD 5.1 SP2 Reporting Package

Thank you guys for your assuring responses.

Regards
Wynford
//Add this to "OnDomLoad" event