Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Error: Microsoft ADO DB Minimal Required Version:2.1

Highlighted
Lucie Vlckova
Occasional Advisor

Error: Microsoft ADO DB Minimal Required Version:2.1

Hi,
Has someone faced the following error: "The following components are either not present on this machine or have an incorrect version number: Microsoft ADO DB (Minimal Required Version: 2.1)"
It is on Client SD 4.5 SP 15
Does anyone know how to solve it?

Lucie
2 REPLIES
Gyula Matics_1
Honored Contributor

Re: Error: Microsoft ADO DB Minimal Required Version:2.1

Install the MDAC update. You can find it on the installation CD, or download it from microsoft.
Lucie Vlckova
Occasional Advisor

Re: Error: Microsoft ADO DB Minimal Required Version:2.1

It helps. Thank you.
//Add this to "OnDomLoad" event