Service Desk Practitioners Forum
cancel

Enable Session Timeout

SOLVED
Go to solution
Highlighted
Jack_Hertz
Valued Contributor.

Enable Session Timeout

Hi all,

I think this question may have such an easy answer that it might make the question stupid, but anyway i'll take my chances :).

I've read in other posts on the forum about a Session Timeout option that can be set on the Admin Console, due to problems with licenses and inactive accounts continually connected to SD I need it quickly set to 20 or 30 minutes but I cannot find anything related to this on the admin console.

Is this still unavailable at SD 4.5 SP19 ?

Cheers all
6 REPLIES
Mark O'Loughlin
Acclaimed Contributor.
Solution

Re: Enable Session Timeout

Hi Jack,

its not in the admin console. On the app server go to
Start Menu\Programs\hp OpenView service desk 4.5\application server\open the server settings editor
Under the general tab there is the session time out option
Frans_F
Acclaimed Contributor.

Re: Enable Session Timeout

Hello Jack,

This is actually set in the server setting editor and not in the admin console.

It's the very first setting on the General tab.

Rg,
Frans
HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Jack_Hertz
Valued Contributor.

Re: Enable Session Timeout

Thanks a lot, 10 points for the extremely quick answer :)

Cheers.
Jack_Hertz
Valued Contributor.

Re: Enable Session Timeout

Now that i opened the thread might as well clear all my doubts regarding this issue.

Is it possible to restrain the users ( concurrent ) from opening more than one session ? Some users open one session on one desktop and another on a laptop for example, is it possible to restrain this from happening ?

When displaying the named users with active sessions some or even most of them show multiple lines for the same account, hostname, connection time, all exactly the same but repeated a lot of times, is this normal ?



Mark O'Loughlin
Acclaimed Contributor.

Re: Enable Session Timeout

Hi Jack,

just one other thing to mention. Be sure that the session timeout is set lower than the users refrsh interval otherwise the sessions will never time out.

I think that one account can have up to 8-9 client sessions opened before they get an error saying that the cannot open any more sessions. I dont think there is a default way to change this but let me check.

In the meantime you can see duplicate sessions and mark them for removal
Robert S. Falko
Acclaimed Contributor.

Re: Enable Session Timeout

Jack,

You cannot directly prevent more than one session for a given account. You can only act after the fact.

- Josh