Service Desk Practitioners Forum
cancel

Edit ( send me an email when a object is assigned to me) SD5.0

SOLVED
Go to solution
Highlighted
Kieran Maloney
Respected Contributor.

Edit ( send me an email when a object is assigned to me) SD5.0

HI all

Is it possible to edit configure the email notification above

Rgds Kieran
5 REPLIES
Carlos_211
Super Contributor.

Re: Edit ( send me an email when a object is assigned to me) SD5.0

Yes, it is possible.

In System Panel -> E-mail -> E-mail Templates,

There are diferent templates for WO, SC and change assignment and you con edit them.

In with Service pack are you? Maybe it is only available from a certan Service pack.

Hope this helps
Ruth Porter
Acclaimed Contributor.
Solution

Re: Edit ( send me an email when a object is assigned to me) SD5.0

Hi Kieran,

If you use the find feature (F3) in Presentation>Localized text you will see that in Label text you can alter the subject.

I have not looked further but I suspect it will the same as pre-SP17 4.5 in that you can only configure this message in a very linmited way and if you want to tailor it more fully you will need to set up your own DB rules to email out and tell users not to use the OOTB method.

Hope this helps

Ruth
http://www.teamultra.net
Pradeep_30
Outstanding Contributor.

Re: Edit ( send me an email when a object is assigned to me) SD5.0

Yes Carlos is absolutely right. Even you can even add the different fields of the SC/incodent to the out going mail

Regards
Kieran Maloney
Respected Contributor.

Re: Edit ( send me an email when a object is assigned to me) SD5.0

Thanks Ruth


How would you setup the rule what you base the trigger on for the rule to fire on an assignment change

Thanks Kieran
Naveen Karthik 1
Trusted Contributor.

Re: Edit ( send me an email when a object is assigned to me) SD5.0

Hi

Using OVSD 5.10. In SD for persons record we have the options
(check box) - Send me e-mail when objects are assigned to me
(check box) - Send me e-mail if I need to approve an object

I have checked both the options....but still I do not receive e-mails when
calls are assigned to me. Am I missing something else ..any idea abt
trouble shooting this as I am not finding any entries in the log files even though I have enabled debug email option? Am I missing some configuration here??

Thanks and Regards
Naveen