Service Desk Practitioners Forum
cancel

Drag & Drop Attachments Dynamic forms does not work

SOLVED
Go to solution
Highlighted
Rory Emmans
Outstanding Contributor.

Drag & Drop Attachments Dynamic forms does not work

Just upgraded SD 4.5 from SP16 to SP25. Users have not beem able to use the drag and drop attachment functionality since we started to use Dynamic forms. Does anybody know if there is a hotfix or a workaround for this besides not using Dynamic forms.
Thanks in advance
5 REPLIES
Vasily Kamenev
Acclaimed Contributor.

Re: Drag & Drop Attachments Dynamic forms does not work

Yes, not working, look on http://forums12.itrc.hp.com/service/forums/questionanswer.do?threadId=1199195 and you found the solution.

Vasily
Vasily Kamenev
Acclaimed Contributor.
Solution

Re: Drag & Drop Attachments Dynamic forms does not work

Hi
File attached.
Michael Gregor
Outstanding Contributor.

Re: Drag & Drop Attachments Dynamic forms does not work

HP has logged this to the lab (very reluctantly) on our request. It will hopefully be included in SP27 in august/september.

Michael
Rory Emmans
Outstanding Contributor.

Re: Drag & Drop Attachments Dynamic forms does not work

We called HP 2 days ago and the told is this issue is assigned status since January of 2007 and it was not going to be fixed. (We had to point them in the right direction and send them documentation and show them in a WEBEX session)They actually told us we should migrate to SD 5.1 I am suprised they not try to get a HP consultant to come out for a couple of weeks. Anyway the hotfix.jar provided in this link from a HP customer corrected the problem and works great. It was missing a line of code since at least SP19 and it was still not fixed in SP25. They are amazing!
Rory Emmans
Outstanding Contributor.

Re: Drag & Drop Attachments Dynamic forms does not work

Thanks a lot Vasily. If it was was not for the HP Forum this product would be impossible to support. Thanks to all who participate you are a life saver!