The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

DB Rule problem

Highlighted
Ramaprasad N
Esteemed Contributor

DB Rule problem

Hi,

I have a problem with my DB rules in service desk. It stops functioning occassionally. No help from the log file. When we run thru the DB rule again, it works. Any clues on what could be the problem??

OVSD 4.5, SP11, HP-UX 11i, Oracle 9i.

Thanks,

Ram
5 REPLIES
Michael Lutfi
Frequent Visitor

Re: DB Rule problem

make sure you upgrade your JRE I had a similar problem with some of the DB rules not working sometimes and working like a dream other times. I upgraded to 1.3.1_16 instead of 1.3.1_3 that comes with SD installation and loads of DB rules issues were solved.
Ashly A K
Honored Contributor

Re: DB Rule problem

Hi!

Try the JRE tip. I hope it will work. First try with JRE 1.5.X
http://www.geocities.com/helponhpopenview
Ramaprasad N
Esteemed Contributor

Re: DB Rule problem

Ok, I will try that.

Thanks for your inputs.
Ramaprasad N
Esteemed Contributor

Re: DB Rule problem

Ok, I will try that.

Thanks for your inputs.

Will assign the points, once I am done with that testing.!!

Thanking you,

Ram
Ramaprasad N
Esteemed Contributor

Re: DB Rule problem

JRE upgrade will help to some extent. But will not completely resolve all the issues.
//Add this to "OnDomLoad" event