Service Desk Practitioners Forum
cancel

Customize "Standard Search" (SD 4.5, SP19)

Highlighted
Sonia Urbaneja
Honored Contributor.

Customize "Standard Search" (SD 4.5, SP19)

Hi all,

I want to customize the "Standard Search" in "Advanced Find" form.

I have chosen the fields I want to display in the "Standard Search", but when I logoff and logon in SD, although the configuration is OK, the fields I chose do not display in the Search.

What is it happenning?.

Thanks in advanced for your help.
Regards,
Sonia.
15 REPLIES
Mark O'Loughlin
Acclaimed Contributor.

Re: Customize "Standard Search" (SD 4.5, SP19)

Hi,

clear the client cache (I prefer to delete the cache folder on the client) and try again. Stop and restart the OVSD services, clear the cache and try again.
Sonia Urbaneja
Honored Contributor.

Re: Customize "Standard Search" (SD 4.5, SP19)

Hi Mark,

I have done what you said, and it has not worked =8^C
George M. Meneg
Acclaimed Contributor.

Re: Customize "Standard Search" (SD 4.5, SP19)

Hello Sonia,

Stop the client and go to %PRODUCTDATADIR% (usually on C:\Documents and Settings\\Application Data\Hewlett-Packard\OpenView\Service Desk\) and rename forms.dat. Restart the client. If problem persists then rename "Console.atb" and "dataform.atb" and try again.
menes fhtagn
Sonia Urbaneja
Honored Contributor.

Re: Customize "Standard Search" (SD 4.5, SP19)

Hi,

I does not work either.

=8^O
Ruth Porter
Acclaimed Contributor.

Re: Customize "Standard Search" (SD 4.5, SP19)

Hi Sonia,

The advice gicven above on restarting the services should fix it. So please can you post some screen shots of the problem? The search settings and an advanced find screen.

Regards, Ruth

http://www.teamultra.net
Sonia Urbaneja
Honored Contributor.

Re: Customize "Standard Search" (SD 4.5, SP19)

Hi Ruth,

here you are the images (the product is in Spanish version).

Thanks in advanced for your help.

Ruth Porter
Acclaimed Contributor.

Re: Customize "Standard Search" (SD 4.5, SP19)

Hi sonia,

I cannot open the zip - please try again

Regards, Ruth
http://www.teamultra.net
Sonia Urbaneja
Honored Contributor.

Re: Customize "Standard Search" (SD 4.5, SP19)

Here you are,

Sonia.
Ruth Porter
Acclaimed Contributor.

Re: Customize "Standard Search" (SD 4.5, SP19)

Hi sonia,
when I try and open the file, it says not a vlaid zip.

Can you just paste the screen shots into a word documente and attach that?

Regards, Ruth
http://www.teamultra.net
Sonia Urbaneja
Honored Contributor.

Re: Customize "Standard Search" (SD 4.5, SP19)

Hi again,

sorry for the mistakes with the zip files.

I hope there is more lucky with this Microsoft Word file.
Regards,
Sonia.
Ruth Porter
Acclaimed Contributor.

Re: Customize "Standard Search" (SD 4.5, SP19)

Hi Sonia,

The word document shows that you have done what was needed and if the advice given above does not work then this must be a bug - you should log it with HP.

Regards, Ruth
http://www.teamultra.net
Sonia Urbaneja
Honored Contributor.

Re: Customize "Standard Search" (SD 4.5, SP19)

Hi Ruth,

thank you very much.

Best Regards,
Sonia.
Ruth Porter
Acclaimed Contributor.

Re: Customize "Standard Search" (SD 4.5, SP19)

You are welcome
Ruth

PS it is usual to give points when people try and help - even if their advice does not work for you a few poiuts shows that you appreciate their effort
http://www.teamultra.net
Oscar U Diaz
Respected Contributor.

Re: Customize "Standard Search" (SD 4.5, SP19)

Hi Sonia,

Ruth may have reason, what I want to know is that SP is installed.

Try this: in the path C:\Documents and Settings\UserYYYY\Application Data\HP\OpenView\Service Desk, erases all files, except for: srv.dat, user.dat, user-settings.xml .

Then open the client and test if you change fields.

Maybe is a bug of SP, I have installed SP 24 and it works.

I hope this help you
Sonia Urbaneja
Honored Contributor.

Re: Customize "Standard Search" (SD 4.5, SP19)

Hi Oscar,

I have discovered the problem...

The problema i that I have to select a view for another element (Problem, Incident, etc...). Than I must choose the EC element, and I can see the view that I wanted.

Well, the product does not refresh very well, does it?.

Thank you very much all of you for your help.

Regards,
Sonia.