Service Desk Practitioners Forum
cancel

Configuration Exchange sd 5.1

Highlighted
Yury Zhuravlev
Contributor.

Configuration Exchange sd 5.1

HI folk I've got a proble

SD 5.1 on windows 2003 +MSSQL 2000 SP4

When I'm trying to export my configuration Item's form - i do the following
1) In OV Configuration ->Data -> Configuration Exchange -> Filters Create a new filter,
Name: allCIFORM
Object Type: Forms
Selecting item "Configuration Item"
Clicking on "Show" and see 2 of my forms. Saving the filter
2) In OV Configuration ->Data -> Configuration Exchange -> Filter Group I create a filter group called My. Relate the only filter to this group - allciform
Сохраняю
3) In File->Configuration Exchange ->Export
I select me filter group and starting export process

as a result there is the description of one form, the default one, in XML file

that's a log

Configuration Exchange Version 01.10.040
(C) Copyright 2003-2006 Hewlett-Packard Development Company, L.P.
Log Level is low
Start time is 11/16/06 5:34:35 PM EET

Configuration Exchange Export
Exporting to file C:\Documents and Settings\Administrator\Application Data\HP OpenView\data\data_exchange\xml\my_Export_20061116_173417.xml
Exporting 1 groups
Exporting Configuration Exchange Group 'my' (1 of 1)
Exporting Configuration Exchange Filter 'allCIforms' of type 'Form' (1 of 1)
Exporting 2 items
Finished exporting Configuration Exchange Filter 'allCIforms' of type 'Form' (1 of 1)

Finished exporting Configuration Exchange Group 'my' (1 of 1)
End time is 11/16/06 5:34:36 PM EET
Elapsed time is 0 hours, 0 minutes and 1 seconds

If somebody got the same proiblem please help me to solve it

Thank you in advance