Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Client Error in SD 4.5 SP 18 and XP Pro SP3

Highlighted
William_157
Senior Member

Client Error in SD 4.5 SP 18 and XP Pro SP3

"java virtual machine cannot be loaded. Class not registered".
1 REPLY
Err_1
Honored Contributor

Re: Client Error in SD 4.5 SP 18 and XP Pro SP3

Hello, maybe when you installed XP SP3 it upgraded your JVM.

Check this forum, it's solution might help you:
http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1112357

Normally SD works ok when using MS JVM version 5.00.3810

Regards,
Randall Barrantes
SW Support Delivery Manager
//Add this to "OnDomLoad" event