Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Client 2008 error

Highlighted
Naveen kesari_1
Collector

Client 2008 error

Hi Expert,
I have installed the Service desk 4.5 with service pack 25 and when i start the client then its given the error.
So i am sending you the snapshot of this error with attached JPEG Format.

Great points will be rewarded if anybody solve my issue.

Regards
Naveen Kesari
Be Positive
4 REPLIES
MarkvL
Honored Contributor

Re: Client 2008 error

Hello Naveen,

Either your server or your database is not on SP25 but on SD 4.5 withoutany Service Pack.

Run the Service Pack on your Server to upgrade it.

Mark
HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Naveen kesari_1
Collector

Re: Client 2008 error

Hi mark,
When we install the service pack 25 there are no options to server upgrade.But when we install the service pack 22,there are some options like server upgarde,Client Upgrade.

So can you able to tell me how to server upgrade with the help of service pack 25?

i have upgraded database after installing service pack 25,but the same error is still occuring.

so please provide me solution ASAP.

regards,
naveen kesari
Be Positive
MarkvL
Honored Contributor

Re: Client 2008 error

Hi Naveen,

Did you download both the new 2008 client for service pack 25 and the service pack 25?

From your screenshot I see the 2008 client, here is the link for service pack 25 maybe it is wise to download it anyway and try the upgrade with this new file.

http://support.openview.hp.com/selfsolve/document/LID/SDSK_00159

Do not forget to upgrade the database.

Mark
HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Michael Daly_2
Collector

Re: Client 2008 error

Hi Naveen

When you downloaded the new Client 2008 did you download the file SDSK_00191.EXE (for SP-23 only)? Then you have to download the 'update patch' file SDSK_00193.EXE which is an update for SP-24 and SP-25.

Even if your SD-4.5 system is at SP-25 you have to install the SDSK_00191.EXE file, then install the SDSK_00193.EXE and choose the upgrade to SP-25.

Doing this works fine on my system, so I hope it helps.

Regards

Michael Daly
25 March 2008
//Add this to "OnDomLoad" event