The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Cartridge class errors when starting ovconsole.bat on SD 5.1

Highlighted
Miles Peregrine
Regular Collector

Cartridge class errors when starting ovconsole.bat on SD 5.1

Hi,

I had a fresh installation of SD 5.0 Sp1 on the 2003 server. Actually the phisical system was prepared for our production environment. Our testing environment was on virtual server (VmWare) everything worked fine so far. When we received a copy of SD 5.1, I decided to deinstall the previous SD 5.0sp1 from the server and installed the latest release 5.1.
Installation procedure was ok with no errors bur I received errors starting "ovconsole.bat" on SD 5.1.Please find attached the following errors after starting "ovconsole.bat".

best regards,
Miles*
3 REPLIES
Miles Peregrine
Regular Collector

Re: Cartridge class errors when starting ovconsole.bat on SD 5.1

Please find attached another error message.
Miles*
Zoltan Molnar_1
Regular Collector

Re: Cartridge class errors when starting ovconsole.bat on SD 5.1

Hi Milan
Do You find solution to your cartridge problem. I have now the same error message....
regards
Zoltan
Miles Peregrine
Regular Collector

Re: Cartridge class errors when starting ovconsole.bat on SD 5.1

We made a complete new installation. Now it works. There was no work-around offered, so far.

Best regards
Miles*
//Add this to "OnDomLoad" event