Service Desk Practitioners Forum
cancel

Building new SD application server on test server

Highlighted
CA1501973
Honored Contributor.

Building new SD application server on test server

Hi,

System handle is Service Desk 4.5 on windows platform with SP1.

We want to install application server on our test server which should be a relica of primary application server. Bot we want to configure and connect backup of original database to this server during database configuration.

Please do let me knpow what all steps I will need to carry out.

Crytenia

10 REPLIES
Mihai Tita
Outstanding Contributor.

Re: Building new SD application server on test server

Hi,

Try to follow the instructions from this link

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=552549

(How to create a test copy of my entire system)

I think that it can be helpful for you.

Regards,
Mihai


Mark O'Loughlin
Acclaimed Contributor.

Re: Building new SD application server on test server

Hi,

do you habe a DBA that can back up the ovsd database for you and put it in the test environment? Thats about the easiest way to do it.
CA1501973
Honored Contributor.

Re: Building new SD application server on test server

Hi,

Thanks for your excellent document. I have created everything.

But service pages are not working when i enter IP of my test server it takes me to search engine. Does not open any service page.

Jay Mistry
Outstanding Contributor.

Re: Building new SD application server on test server

what URL are you using to access Service Pages?

we use http://SERVERNAME:8080/sd-sp45/index.html

Do you have Tomcat installed as a Service? is the service running?

Jay
CA1501973
Honored Contributor.

Re: Building new SD application server on test server

Hi,

I have attached error screen shot which I m getting. Also I have started tomcat service as well.

Regards,
Swati R Mathur

Mark O'Loughlin
Acclaimed Contributor.

Re: Building new SD application server on test server

Hi,

is that the correct address for the URL of service pages in the test area or is it the production address?

Jay Mistry
Outstanding Contributor.

Re: Building new SD application server on test server

Ah I see the problem, look at the attached document, it should resolve your problem.

Jay
CA1501973
Honored Contributor.

Re: Building new SD application server on test server

Hi,

In teh test server. HP OpenView Service Desk 4.5 server service is getting stopped automatically when I refresh service.msc console.

In event viewer I get to see one message "Java Virtual Machine has exited with code of 2, the service is beign stopped.

Please suggest.

Pradeep_30
Outstanding Contributor.

Re: Building new SD application server on test server

Check for the java version.
Mark O'Loughlin
Acclaimed Contributor.

Re: Building new SD application server on test server

Hi,

check if you have set the java class path on the rest server. If this is ok uninstall and then reinstall the java. You might ned to uninstal and reinstall the OVSD services with the scripts afterwards as well.