Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Attachments Issue

Highlighted
mathur
Regular Collector

Attachments Issue

Hi Team,

System handle is SD 4.5 on windows platform.

Users can attach any document while raising service call. But once these attachments are saved in service call, we are unable to send them in mail notifications.

Please guide us on how we can send attachments in mail which are attached using service page.

Regards,
Crystenia
7 REPLIES
The Pike
Honored Contributor

Re: Attachments Issue

How are you not able to send attachments in mail notifications?
Is it all attachments or just the ones added via Service Pages?
mathur
Regular Collector

Re: Attachments Issue

Dear Pike,

Its happeing with all attachments.

Regards,
Crystenia
The Pike
Honored Contributor

Re: Attachments Issue

OK but how are you not able to send them?
mathur
Regular Collector

Re: Attachments Issue

I need help on how I can send these attachments in mail.

Regards,
Crystenia
The Pike
Honored Contributor

Re: Attachments Issue

Provided you are using SP17 or above, you may use the "Attachments with Database Rule Send Email Action" feature. Boy, that was a mouthful!

Find details in the SP20 Addendum:
http://support.openview.hp.com/selfsolve/document/KM17064/binary/sd45_sp20_addendum_en_pdf

Points and pints are welcome!

The Pike
mathur
Regular Collector

Re: Attachments Issue

Hi Pike,

Thanks for such a wonderfull document. But my concern is whatever attachments we are attaching through Service Page that is not going in mail. Is there any specific settingfs required for semding attachments which are attached through service pages.

Thanks & Regards,
Crystenia
The Pike
Honored Contributor

Re: Attachments Issue

Crystenia,

You mentioned this is happening for all attachments, not just the ones coming from Service Pages.

When I asked how you cannot send them, you just said you need information on how to send them.

So, this is like going to the mechanic and saying "my car won't start" and when the mechanic asks you "what sound does the car make when you try to start it?", you reply: "I need to know how to start the engine". Not too helpful for the mechanic.

Did you actually go through the document, particularly the "Attachments with DB Rule" feature?

Anyhoo... assigning points to my previous replies will probably keep my interest in posting ideas.

The Pike
//Add this to "OnDomLoad" event