The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Asset Center to Service Desk Integration Connectit - Parser Error

Highlighted
Dave McCourt
Occasional Contributor

Asset Center to Service Desk Integration Connectit - Parser Error

Hello,

I was wondering if anyone could help me.

I am trying to configure the Asset Center (v4.4.2) Service Desk (version 5) connector. But I keep getting an Error - return code 1.

I have analysed the whole process. The import file is created but the error occurs when I try to import this into Service Desk.

I have checked the result.txt file and it says the following

.....
Start importing at jue, 10/12/09 15:25:12
XML File: (0-100%) Parsing...Error:Parser Error: null
Finished in 0 Seconds.....
....

Can anyone help?

Thanks in advance.

Dave.
3 REPLIES
Dave McCourt
Occasional Contributor

Re: Asset Center to Service Desk Integration Connectit - Parser Error

Just to mention - it looks like a java.lang.NullPointerException.

Any ideas?
The Pike
Honored Contributor

Re: Asset Center to Service Desk Integration Connectit - Parser Error

That's not a lot of info.
Post a screenie? Error log? Exchange file?
Dave McCourt
Occasional Contributor

Re: Asset Center to Service Desk Integration Connectit - Parser Error

The truth is that there isn't a whole lot of info.

The result.txt file only says that there has been a Parser Error: Null.

I tried to import the file manually using the SD ACES import functionality and it gives me an error too:

java.lang.NullPointerException
com.hp.ov.obs.impl.rep.exportConfig.AppImportWorkerThread.run(AppImportWorkerThread.java:340)

Sorry to be vague but I have my internet connection on a separate pc...

Cheers,

Dave.
//Add this to "OnDomLoad" event