The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Application server unable to start

SOLVED
Go to solution
Highlighted
Evert Beekhuis
Acclaimed Contributor

Application server unable to start

I migrated our servicedesk database in a test-environment from oracle 9.2.0.7 to 10.2.0.3.
And i use a listener that is listening on port 1526, now the applcation server doesn't start anymore.
Can i configure the application server to use port 26 instead of 21
with kind regards,
Evert Beekhuis
5 REPLIES
Ruth Porter
Honored Contributor

Re: Application server unable to start

What does the logserver.txt say? It usually will have a message which will tell you what the problem is.

Regards, Ruth
http://www.teamultra.net
Evert Beekhuis
Acclaimed Contributor

Re: Application server unable to start

hallo Ruth,

i found the logserver.txt file, and i see the messages.
I think the application server cannot connect with the database, but i don't know how to resolve the problem

regards,

Evert
Ruth Porter
Honored Contributor
Solution

Re: Application server unable to start

Hi there,

When you set up the database connection (Start>Programs> hp OpenView service desk 4.5>application server> open the server settings editor, database accounts) doe sthe test connection work?

Regards, Ruth
http://www.teamultra.net
Evert Beekhuis
Acclaimed Contributor

Re: Application server unable to start

hi Ruth,

i could make a test connection, and i used port 1526.
after that i could start de application server.
so my problem is solved.
thanks a lot
with kind regards
Evert Beekhuis
Evert Beekhuis
Acclaimed Contributor

Re: Application server unable to start

the solution is to change the IP port from 1521 to 1526.
you can do this via
start /
programs /
hp openview servicedesk 4.5 /
application server /
open the server settings editor /
database Accounts/ modify/
connection
change Ip port to 1526
//Add this to "OnDomLoad" event