Service Desk Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Advanced Find function window problem on SD4.5 SP 12

SOLVED
Go to solution
Highlighted
Ross Noden
Occasional Contributor

Advanced Find function window problem on SD4.5 SP 12

I have now had several clients demonstrate the problem that the Advanced Find function window only appears when it is maximised. Right clicking and using the MOVE & SIZE options on the Toolbar doesn't help.

I have cleared the cache, re-installed the client software but the problem still exists.

Hoping someone can assist a new administrator who feels silly asking a simple question.

Thanks, Ross...
6 REPLIES
Jonathon Druce
Honored Contributor
Solution

Re: Advanced Find function window problem on SD4.5 SP 12

Is the client OS XP? I have seen this on XP and have found the only solution to be an OS rebuid. Interestingly the people who have reported it have also mentioned other apps have done the same so it maybe an XP problem not an SD problem.
Ross Noden
Occasional Contributor

Re: Advanced Find function window problem on SD4.5 SP 12

Johnathon,

Thankyou for your prompt answer, you saved me a great deal of time.

Maximizing sounds good to me as I don't think they would be impressed with an OS rebuild.

Once again, Thank You. Ross...
Ross Noden
Occasional Contributor

Re: Advanced Find function window problem on SD4.5 SP 12

Johnathon's answer says the lot. HP must be very happy with people like Johnathon as they take workload off your support staff.
JohnO_2
Acclaimed Contributor

Re: Advanced Find function window problem on SD4.5 SP 12

Ross -
I too had this problem today and saw your post (After I uninstalled/reinstalled) :o(
Anyways - I ended up getting my advanced find back by having the advanced dind as the active window (though not visable) and then I used Alt+Space+M (Basically invoking the move menu for the window) I then used the keyboard arrows rather than the mouse. I had to do it several times, but voila the window made its way back to normalcy.
Give it a shot... better than an OS rebuild and better than that huge maximized view IMHO.
Ross Noden
Occasional Contributor

Re: Advanced Find function window problem on SD4.5 SP 12

JohnO,

Your answer seems to be spot on. Unfortunately this existing problem recovered itself before we could try your fix. I chased up 2 other people that had this problem previously and they too are ok without doing anything.

We have experimented and it's probably a Windows issue with memorizing window locations. I'm now looking forward to the next failure.

Thankyou very much for your help,

Ross...
John H. Reinhar
Acclaimed Contributor

Re: Advanced Find function window problem on SD4.5 SP 12

Just to add to this thread. I've had happen to me multiple times with Windows 2000 as the OS so it's not limited to XP. Multiple reboots do not fix it and it seems to go away as suddenly as it comes back. I will try this keyboard based method of moving and see if that helps.

Yes, it works. The window was up past the upper left corner of the screen. Apparently the last position data for the window is not being saved correctly.

Thanks for your help!
//Add this to "OnDomLoad" event