Service Desk Practitioners Forum
cancel

Access denie error while client connecting application server

Highlighted
vadher.vijay
Trusted Contributor.

Access denie error while client connecting application server

I install a new HP OV servicedesk server and configure all the setiings as per installation guide line in CD ROM.Now i seup a client and when I want setup a client with a wizard with account and password creation ,I give a user ID and password as a system but it not connecting to server ,it gives a access denie error.

Any help ...........please..........
6 REPLIES
Err_1
Acclaimed Contributor.

Re: Access denie error while client connecting application server

Can you confirm that:
1. there is access to the server from that PC? do a ping from the PC to the server.
2. Make sure that the SD server is running.

Also, try specifying the connection port, i.e. servername:30999

regards;
Randall Barrantes
SW Support Delivery Manager
The Pike
Acclaimed Contributor.

Re: Access denie error while client connecting application server

Can you post a screenshot of the error and/or the client log?

The Pike
vadher.vijay
Trusted Contributor.

Re: Access denie error while client connecting application server

Application server and client running on the same machine.

Application server is running.

it is a fresh installation of server and client and i want to login to client.

My problem is from what id i can login to client for accessing server admin console........
The Pike
Acclaimed Contributor.

Re: Access denie error while client connecting application server

Oh boy!
system/servicedesk is the default login/password.

If that doesn't work, you may want to take a look here:

OpenView Service Desk Password Recovery
http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=293187

Points are welcome!

The Pike
vadher.vijay
Trusted Contributor.

Re: Access denie error while client connecting application server

thanx dear

Its working........

Can you guide me how to resolve the of service call re-open problem.

Actually when I am trying to re-open any call it is automatically go into user to confirm state instead of work in progress.
The Pike
Acclaimed Contributor.

Re: Access denie error while client connecting application server

If the previous solution worked, it'd be cool to see points assigned for the answer.

You may want to use another thread to deal with re-opening Service Calls, plus, you need to explain what the problem is in detail.

The Pike