Server Automation Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Workaround to bypass oracle version checking on HPSA 9.14 installer

KenZHeng
Occasional Advisor

Workaround to bypass oracle version checking on HPSA 9.14 installer

We have a project installing HPSA 9.14 and the Oracle verision is 11.2.0.3. Somehow HPSA installer won't get through with this Oracle patch level and the consultant is asking for us to lower down to certain Oracle version instead. That would be lots of rework. Is there any Workarounds we can let installer bypass checking the patch level on Oracle?

Thanks
1 REPLY
Highlighted
FrankS
Regular Collector

Re: Workaround to bypass oracle version checking on HPSA 9.14 installer

Please install the Server Automation Version 9.15.  In this version

Oracle 11.2.0.3 is supported and no modify needs to be done.

 

I hope this would help.

//Add this to "OnDomLoad" event