Server Automation Practitioners Forum
cancel

Upgrading W2008 R2 agents - error

Highlighted
Alan Sharp
Trusted Contributor.

Upgrading W2008 R2 agents - error

When running the custom extension in the web client to upgrade agents, we are receiving
"Wordbot Error: 500: Error executing oplet: "
This only happens on the R2 clients.
Environment is SA v7.82, agents are v37.0.0.2.98; attempting to upgrade to v37.0.0.2.130.
The agent update is required in order for the agents to recognize the extra digit in Microsoft's new KB naming convention.
Opening a ticket tomorrow, just throwing it out there in case someone has already seen it.

 

 

P.S. This thread has been moved from Data Center Automation Support and News to Server Automation Support and News Forum - HP Forums Moderator

1 REPLY
Alan Sharp
Trusted Contributor.

Re: Upgrading W2008 R2 agents - error

Update to this error:
No hotfix or workaround provided. Upgrading to 7.84 is the solution. With the upgrade to 7.84, the OS class for 2008 R2 is created and thus allows for proper support.