Server Automation Practitioners Forum
cancel

SA 9.10 and Oracle RAC version

SOLVED
Go to solution
mluka
Regular Contributor.

SA 9.10 and Oracle RAC version

HI guys,

 

I am working on CSA4M installation and Customer would like to have SA installation with separate Oracle instance (not the HP supplied Oracle RDBMS). In the SA_9.10_OracleSetupModelRepository document it says version of RAC 11.1.0.7 is supported but Customer has 11.2.0.2. Is there any reason why we should not install it on 11.2.0.2 version? Is it supported with SA 9.10 or 9.11?

 

Thanks,

Luka

1 REPLY
Highlighted
mluka
Regular Contributor.
Solution

Re: SA 9.10 and Oracle RAC version

Found post in the Forum from the other day (19th January 2012):

 

I just got confirmation from HPSA PM that Oracle 11.2.0.2 version is supported for RAC against HPSA9.11. SPM will have this info once it’s officially published.