Server Automation Practitioners Forum
cancel

RHEL6 support

Bertram Fukuda
Super Contributor.

RHEL6 support

 I'm trying to find if RHEL6 is supported but the lastest documentation I can find (SA9.13) support is only upto RHEL5.8.  Any one know when RHEL6 will be added?

 

TIA, 

Bert

4 REPLIES
FrankS
Respected Contributor.

Re: RHEL6 support

Hi Bert,

 

In the support matrix for Hp Server Automation 9.13

 

http://support.openview.hp.com/selfsolve/document/KM1399047

 

On Page 7 of the support matrix there all Redhat 6.x Version which are supported.

 

I hope this would help.

 

Kind regards

 

Frank

Bertram Fukuda
Super Contributor.

Re: RHEL6 support

My apologies.  I'm more interested in the Core servers being supported.  Any ideas?  As of 9.13 it's only RHEL5.8.

 

 

Highlighted
FrankS
Respected Contributor.

Re: RHEL6 support

Hi,

 

 

only 5.8 for the core is possible for the current version HP Server Automation 9.13.

You could a open an enhancement request for your version of Redhad you need for your installation.

 

Possible in a future release we will get redhad 6 supported.

 

Regards

 

Frank 

Bertram Fukuda
Super Contributor.

Re: RHEL6 support

Thanks Frank - will do.  Wanted to see if anything was in the works before submitting the enhancement request.