Server Automation Practitioners Forum
cancel

Oracle version could not be determined

SOLVED
Go to solution
Highlighted
Bertram Fukuda
Super Contributor.

Oracle version could not be determined

  I’m doing another installation and can’t been to correct this WARNING message.  The message is “WARNING  Oracle version could not be determined.”  The server configuration is server1 (oracle), server2 (all SA components).  I have installed the oracle client on server2 but still getting this message.  Any thoughts/ideas?

 

thanks,
Bert

 

1 REPLY
Gurdyal_Singh
Trusted Contributor.
Solution

Re: Oracle version could not be determined

You can safely ignore the warning

Make sure you have /var/opt/oracle/tnsnames.ora on your server Server 2, if not copy from server 1

There is actually no need for oracle client to be installed manually on server 2. just tnanames.ora should be there is path specified above