Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
cancel

keyboard settings in remote console

Highlighted
Copis_1
Trusted Contributor.

keyboard settings in remote console

Hi All,

When I connect to my remote console on any rilo I get an unknown keyboard setting (not qwerty, not azerty).
I'm using a Belgian keyboard lay-out. How can I force my keyboard onto the RILO remote console so I can enter my login-credentials properly without trying 100 times to find the correct letter or number.
5 REPLIES
Heens Filip
Contributor.

Re: keyboard settings in remote console

Hi Copis,

have you found a solution?
I'm having the same problem
acartes
Acclaimed Contributor.

Re: keyboard settings in remote console

Boot the system and enter RBSU.
On the Settings menu, select the remote keyboard model that is appropriate for that system. Belgian keyboard is supported.

These choices are from iLO RBSU, but I think they are the same for RILOE.
Poljet Alex
New Member.

Re: keyboard settings in remote console

Hi,

I'm having the same issue. My iLO2 keyboard layouts don't match. Could you confirm that this has resolved your problem.

Can this solution also be used for the newer iLO 2?
TimeOut
Regular Contributor.

Re: keyboard settings in remote console

Are you running Windows XP as client? If so, my solution is to configure Windows XP to use multiple keyboard language layouts and then select the server's keyboard language when I connect to it using IRC.

Here is link that shows how to setup multiple language keyboards in XP:
http://www.microsoft.com/windowsxp/using/setup/winxp/yourlanguage.mspx
acartes
Acclaimed Contributor.

Re: keyboard settings in remote console

As TimeOut indicates, the server's keyboard setting needs to match. Changing the client locale is not the right answer.